Mozilla Firefox/Thunderbird CVE-2014-1536 Memory Corruption Vulnerability

Mozilla Firefox and Thunderbird are prone to an out-of-bounds read unspecified memory-corruption vulnerability.

Successful exploits may allow an attacker to execute arbitrary code in the context of the user running the affected application or result in denial-of-service conditions.

These issues are fixed in the following versions:

Firefox 30
Firefox ESR 24.6
Thunderbird 24.6


 

Privacy Statement
Copyright 2010, SecurityFocus