Mozilla Firefox CVE-2014-1540 Memory Corruption Vulnerability

Mozilla Firefox is prone to a use-after-free memory-corruption vulnerability

Successful exploits may allow an attacker to execute arbitrary code in the context of the user running the affected application or result in denial-of-service conditions.

This issue is fixed in Firefox 30.


 

Privacy Statement
Copyright 2010, SecurityFocus