Cisco Adaptive Security Appliance WebVPN Portal Information Disclosure Vulnerability

Bugtraq ID: 68063
Class: Input Validation Error
CVE: CVE-2014-2151
Remote: Yes
Local: No
Published: Jun 16 2014 12:00AM
Updated: May 07 2015 05:36PM
Credit: The vendor reported this issue.
Vulnerable: Huawei SingleCLOUD V100R002C85
Huawei SingleCLOUD V100R002C01
Huawei SingleCLOUD V100R002C00
Huawei GalaxEngine V100R002C02
Huawei FusionCompute V100R005C00
Huawei FusionCompute V100R003C10
Huawei FusionCompute V100R003C00
Cisco Adaptive Security Appliance (ASA) Software 8.4.7
Cisco Adaptive Security Appliance (ASA) Software 8.4.6
Cisco Adaptive Security Appliance (ASA) Software 8.4.5 6
Cisco Adaptive Security Appliance (ASA) Software 8.4.5
Cisco Adaptive Security Appliance (ASA) Software 8.4.4 9
Cisco Adaptive Security Appliance (ASA) Software 8.4.4 5
Cisco Adaptive Security Appliance (ASA) Software 8.4.4 3
Cisco Adaptive Security Appliance (ASA) Software 8.4.4 1
Cisco Adaptive Security Appliance (ASA) Software 8.4.4
Cisco Adaptive Security Appliance (ASA) Software 8.4.3 9
Cisco Adaptive Security Appliance (ASA) Software 8.4.3 8
Cisco Adaptive Security Appliance (ASA) Software 8.4.3
Cisco Adaptive Security Appliance (ASA) Software 8.4.2 8
Cisco Adaptive Security Appliance (ASA) Software 8.4.2
Cisco Adaptive Security Appliance (ASA) Software 8.4.1 3
Cisco Adaptive Security Appliance (ASA) Software 8.4.1
Cisco Adaptive Security Appliance (ASA) Software 8.4.7.3
Cisco Adaptive Security Appliance (ASA) Software 8.4.7.15
Cisco Adaptive Security Appliance (ASA) Software 8.4.2.1
Cisco Adaptive Security Appliance (ASA) Software 8.4.1.11
Not Vulnerable: Huawei SingleCLOUD V100R005C00SPC300
Huawei GalaxEngine V100R005C00SPC300
Huawei FusionCompute V100R005C00SPC300


 

Privacy Statement
Copyright 2010, SecurityFocus