OpenStack Neutron L3-agent Remote Denial of Service Vulnerability

OpenStack Neutron is prone to a remote denial-of-service vulnerability.

An attacker can leverage this issue to cause a denial-of-service condition; denying service to legitimate users.

The following versions are vulnerable:

Versions Neutron 2013.2.3 and prior.
Versions Neutron 2014.1 and prior.


 

Privacy Statement
Copyright 2010, SecurityFocus