CryptoBuddy Unused Encryption Passphrase Vulnerability

Bugtraq ID: 6812
Class: Design Error
CVE: CVE-2003-1392
Remote: No
Local: Yes
Published: Feb 10 2003 12:00AM
Updated: Jul 06 2016 02:06PM
Credit: The discovery of this vulnerability has been credited to mwcissp@yahoo.com.
Vulnerable: Research Triangle Software CryptoBuddy 1.2.2
Research Triangle Software CryptoBuddy 1.2
Research Triangle Software CryptoBuddy 1.0
Research Triangle Software CryptoBuddy 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus