Linux Kernel 'rd_build_device_space()' Function Information Disclosure Vulnerability

Linux Kernel is prone to an information-disclosure vulnerability.

An attacker can exploit this issue to obtain sensitive information; information obtained may aid in other attacks.

Linux Kernel 2.6.38 through versions prior to 3.14 are affected.


 

Privacy Statement
Copyright 2010, SecurityFocus