OpenVZ 'open_by_handle_at()' Function Local Security Bypass Vulnerability

OpenVZ is prone to a local security-bypass vulnerability.

Local attackers can exploit this issue to bypass certain security restrictions and perform unauthorized actions.

Versions prior to OpenVZ 042stab090.5 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus