phpMyAdmin CVE-2014-4348 Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 68201
Class: Input Validation Error
CVE: CVE-2014-4348
Remote: Yes
Local: No
Published: Jun 20 2014 12:00AM
Updated: May 07 2015 05:09PM
Credit: Madhura Jayaratne and Chirayu Chiripal
Vulnerable: phpMyAdmin phpMyAdmin 4.2.3
phpMyAdmin phpMyAdmin 4.2.2
phpMyAdmin phpMyAdmin 4.2.1
phpMyAdmin phpMyAdmin 4.2
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
Not Vulnerable: phpMyAdmin phpMyAdmin 4.2.4


 

Privacy Statement
Copyright 2010, SecurityFocus