phpMyAdmin CVE-2014-4349 Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 68205
Class: Input Validation Error
CVE: CVE-2014-4349
Remote: Yes
Local: No
Published: Jun 25 2014 12:00AM
Updated: Apr 13 2015 09:49PM
Credit: Chirayu Chiripal
Vulnerable: phpMyAdmin phpMyAdmin 4.2.3
phpMyAdmin phpMyAdmin 4.2.2
phpMyAdmin phpMyAdmin 4.2.1
phpMyAdmin phpMyAdmin 4.2
phpMyAdmin phpMyAdmin 4.1.14
phpMyAdmin phpMyAdmin 4.1.7
phpMyAdmin phpMyAdmin 4.1.6
phpMyAdmin phpMyAdmin 4.1
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
Not Vulnerable: phpMyAdmin phpMyAdmin 4.2.4
phpMyAdmin phpMyAdmin 4.1.14.1


 

Privacy Statement
Copyright 2010, SecurityFocus