ansible '/utils/vault.py' CVE-2014-4658 Security Bypass Vulnerability

Bugtraq ID: 68233
Class: Design Error
CVE: CVE-2014-4658
Remote: Yes
Local: No
Published: Jun 23 2014 12:00AM
Updated: Jun 23 2014 12:00AM
Credit: Michael Scherer
Vulnerable: AnsibleWorks ansible 1.5.4
Not Vulnerable: AnsibleWorks ansible 1.5.5


 

Privacy Statement
Copyright 2010, SecurityFocus