CGI Lite Perl Module Metacharacter Input Validation Vulnerability

Bugtraq ID: 6833
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 11 2003 12:00AM
Updated: Feb 11 2003 12:00AM
Credit: Discovery of this vulnerability has been credited to "Ronald F. Guilmette" <rfg@monkeys.com>.
Vulnerable: Benjamin Low CGI-Lite 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus