PNP4Nagios 'kohana_error_page.php' Cross Site Scripting Vulnerability

Bugtraq ID: 68350
Class: Input Validation Error
CVE: CVE-2014-4907
Remote: Yes
Local: No
Published: Jul 02 2014 12:00AM
Updated: Apr 13 2015 10:06PM
Credit: Peter Österberg
Vulnerable: PNP4Nagios PNP4Nagios 0.6.18
PNP4Nagios PNP4Nagios 0.6.14
PNP4Nagios PNP4Nagios 0.6.13
PNP4Nagios PNP4Nagios 0.6.12
PNP4Nagios PNP4Nagios 0.6.11
PNP4Nagios PNP4Nagios 0.6.10
PNP4Nagios PNP4Nagios 0.6.17
PNP4Nagios PNP4Nagios 0.6.16
PNP4Nagios PNP4Nagios 0.6.15
Not Vulnerable: PNP4Nagios PNP4Nagios 0.6.22


 

Privacy Statement
Copyright 2010, SecurityFocus