IBM AIX libIM Buffer Overflow Vulnerability

A buffer overflow vulnerability has been discovered in the libIM library available for the AIX 4.3, 5.1, 5.2 operating system. As a result it may be possible to overwrite sensitive memory in programs linked to the affected library. By identifying a linked application with the setuid bit applied, it may be possible to exploit this vulnerability to execute code with elevated privileges.

Under certain circumstances this issue may pose as a remote security threat.


 

Privacy Statement
Copyright 2010, SecurityFocus