IBM AIX libIM Buffer Overflow Vulnerability

Solution:
IBM has released an E-Fix containing fixes for IBM AIX 4.3.3, 5.1, and 5.2. It should be noted that releases prior to 4.3 are no longer supported by IBM and users are advised to upgrade their operating system when possible.

Information regarding the release dates of the respective APAR files can be found in the attached IBM advisory.

Fixes:


National Language Support libIM


 

Privacy Statement
Copyright 2010, SecurityFocus