gksu CVE-2014-2886 Arbitrary Command Execution Vulnerability

Bugtraq ID: 68427
Class: Input Validation Error
CVE: CVE-2014-2886
Remote: Yes
Local: No
Published: Jul 07 2014 12:00AM
Updated: Sep 23 2014 12:01PM
Credit: Brandon Perry
Vulnerable: GNOME gksu 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus