WordPress Polldaddy Polls & Ratings Plugin Cross Site Scripting Vulnerability

Bugtraq ID: 68512
Class: Input Validation Error
CVE: CVE-2014-4856
Remote: Yes
Local: No
Published: Jun 19 2014 12:00AM
Updated: Jun 19 2014 12:00AM
Credit: Props vortfu
Vulnerable: WordPress Polldaddy Polls & Ratingsplugin 2.0.21
WordPress Polldaddy Polls & Ratingsplugin 2.0.20
WordPress Polldaddy Polls & Ratingsplugin 2.0.24
Not Vulnerable: WordPress Polldaddy Polls & Ratingsplugin 2.0.25


 

Privacy Statement
Copyright 2010, SecurityFocus