OpenVPN PrivateTunnel 'ptservice' Service Local Arbitrary Code Execution Vulnerability

OpenVPN PrivateTunnel is prone to a local arbitrary code-execution vulnerability.

A local attacker can exploit this issue to execute arbitrary code with the elevated privileges.

PrivateTunnel 2.3.8 is vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus