Debian rawstudio Package 'rs_filter_graph()' Function Insecure Temporary File Handling Vulnerability

Debian rawstudio package is prone to a vulnerability because it handles temporary files in an insecure manner.

Local attackers may be able to perform symbolic-link attacks to overwrite arbitrary files in the context of the affected application. Other attacks may also be possible.

rawstudio 2.0-1.1 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus