Google Chrome Prior to 36.0.1985.122 Multiple Security Vulnerabilities

Google Chrome is prone to multiple security vulnerabilities.

The impact of these issues are currently unknown. We will update this BID when more information emerges.

Versions prior to Chrome 36.0.1985.122 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus