Bugzilla Default HTML Template Cross-Site Scripting Vulnerabilities

Bugtraq ID: 6868
Class: Input Validation Error
CVE: CVE-2003-0602
Remote: Yes
Local: No
Published: Apr 24 2003 12:00AM
Updated: Jul 11 2009 08:06PM
Credit: This issue was announced by the vendor.
Vulnerable: Mozilla Bugzilla 2.17.3
Mozilla Bugzilla 2.17.1
Mozilla Bugzilla 2.17
Mozilla Bugzilla 2.16.2
Mozilla Bugzilla 2.16.1
Mozilla Bugzilla 2.16
- Mandriva Linux Mandrake 9.0
- Mandriva Linux Mandrake 9.0
Not Vulnerable: Mozilla Bugzilla 2.17.4
Mozilla Bugzilla 2.16.3


 

Privacy Statement
Copyright 2010, SecurityFocus