WordPress WP EasyCart Plugin Information Disclosure Vulnerability

Bugtraq ID: 68692
Class: Design Error
CVE: CVE-2014-4942
Remote: Yes
Local: No
Published: May 28 2014 12:00AM
Updated: May 28 2014 12:00AM
Credit: Anant Shrivastava
Vulnerable: levelfourdevelopment WP EasyCart 2.0.5
Not Vulnerable: levelfourdevelopment WP EasyCart 2.0.6


 

Privacy Statement
Copyright 2010, SecurityFocus