WordPress WP EasyCart Plugin Information Disclosure Vulnerability

The WP EasyCart plugin for WordPress is prone to an information-disclosure vulnerability.

Successful exploits will allow unauthenticated attackers to obtain sensitive information, which may aid in further attacks.

Versions prior to WP EasyCart 2.0.6 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus