codders-dataset Multiple Local Information Disclosure Vulnerabilities

codders-dataset gem for ruby is prone to multiple local information-disclosure vulnerabilities.

Local attackers can exploit these issues to obtain sensitive information. Information obtained may lead to further attacks.

codders-dataset 1.3.2.1 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus