Apache HTTP Server CVE-2014-0117 Remote Denial of Service Vulnerability

Bugtraq ID: 68740
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2014-0117
Remote: Yes
Local: No
Published: Jul 15 2014 12:00AM
Updated: May 07 2015 05:32PM
Credit: Marek Kroemeke, AKAT-1, and 22733db72ab3ed94b5f8a1ffcde850251fe6f466
Vulnerable: Ubuntu Ubuntu Linux 14.04 LTS
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
Ubuntu Ubuntu Linux 10.04 sparc
Ubuntu Ubuntu Linux 10.04 powerpc
Ubuntu Ubuntu Linux 10.04 i386
Ubuntu Ubuntu Linux 10.04 ARM
Ubuntu Ubuntu Linux 10.04 amd64
Oracle Enterprise Linux 7
Apple Mac OS X 10.9.5
Apple Mac OS X 10.8.5
Apple Mac OS X 10.10.2
Apple Mac OS X 10.10.1
Apple Mac OS X 10.10
Apache Apache 2.4.9
Apache Apache 2.4.8
Apache Apache 2.4.7
Apache Apache 2.4.6
Not Vulnerable: Apple Mac Os X 10.10.3
Apache Apache 2.4.10-dev


 

Privacy Statement
Copyright 2010, SecurityFocus