Apache HTTP Server CVE-2014-3523 Remote Denial of Service Vulnerability

Apache HTTP Server is prone to a remote denial-of-service vulnerability.

Exploiting this issue allows remote attackers to cause denial of service conditions.

Apache HTTP Server 2.4.9, 2.4.8, 2.4.7, 2.4.6, 2.4.4, 2.4.3, 2.4.2, and 2.4.1 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus