Moodle CVE-2014-3547 Cross Site Scripting Vulnerability

Bugtraq ID: 68758
Class: Input Validation Error
CVE: CVE-2014-3547
Remote: Yes
Local: No
Published: Jul 21 2014 12:00AM
Updated: May 07 2015 05:05PM
Credit: Frédéric Massart
Vulnerable: Moodle Moodle 2.6.3
Moodle Moodle 2.6.2
Moodle Moodle 2.6.1
Moodle Moodle 2.5.6
Moodle Moodle 2.5.4
Moodle Moodle 2.5.2
Moodle Moodle 2.5.1
Moodle Moodle 2.7
Moodle Moodle 2.6
Moodle Moodle 2.5.5
Moodle Moodle 2.5.3
Moodle Moodle 2.5
Not Vulnerable: Moodle Moodle 2.7.1
Moodle Moodle 2.6.4
Moodle Moodle 2.5.7


 

Privacy Statement
Copyright 2010, SecurityFocus