Syslinux Boot Loader SetUID Installation Vulnerability

Bugtraq ID: 6876
Class: Configuration Error
CVE:
Remote: No
Local: Yes
Published: Feb 18 2003 12:00AM
Updated: Feb 18 2003 12:00AM
Credit: Announced in the Syslinux changelog.
Vulnerable: Syslinux Syslinux 2.0 1
+ Gentoo Linux 1.4 _rc2
+ Gentoo Linux 1.4 _rc1
Not Vulnerable: Syslinux Syslinux 2.0 2


 

Privacy Statement
Copyright 2010, SecurityFocus