Moodle CVE-2014-3550 Cross Site Scripting Vulnerability

Bugtraq ID: 68762
Class: Input Validation Error
CVE: CVE-2014-3550
Remote: Yes
Local: No
Published: Jul 21 2014 12:00AM
Updated: May 07 2015 05:06PM
Credit: Skylar Kelty
Vulnerable: Moodle Moodle 2.7
Not Vulnerable: Moodle Moodle 2.7.1


 

Privacy Statement
Copyright 2010, SecurityFocus