Snoopy CVE-2002-2444 Arbitrary Command Execution Vulnerability

Bugtraq ID: 68787
Class: Input Validation Error
CVE: CVE-2002-2444
Remote: Yes
Local: No
Published: Oct 16 2004 12:00AM
Updated: Oct 16 2004 12:00AM
Credit: Tajh Leitso
Vulnerable: Snoopy Snoopy 1.0 1
Snoopy Snoopy 0.94
Snoopy Snoopy 0.93
Snoopy Snoopy 0.92
Snoopy Snoopy 0.91
Not Vulnerable: Snoopy Snoopy 1.11


 

Privacy Statement
Copyright 2010, SecurityFocus