CUPS Web Interface CVE-2014-3537 Local Privilege Escalation Vulnerability

CUPS is prone to a local privilege-escalation vulnerability.

An attacker with local access could potentially exploit this issue to perform symbolic-link attacks, overwriting arbitrary files in the context of the affected application. Other attacks may also be possible.

An attacker with local access could potentially exploit this issue to gain elevated privileges.

Versions prior to CUPS 1.7.4 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus