WordPress Slider Revolution Responsive Plugin 'img' Parameter Arbitrary File Download Vulnerabilitiy

Bugtraq ID: 68942
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 28 2014 12:00AM
Updated: Jul 28 2014 12:00AM
Credit: Claudio Viviani
Vulnerable: ENVATO Slider Revolution Responsive 4.1.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus