dhcpcd 'dhcp.c' Denial of Service Vulnerability

Bugtraq ID: 68970
Class: Design Error
CVE: CVE-2014-6060
Remote: Yes
Local: No
Published: Jul 30 2014 12:00AM
Updated: Jul 05 2016 10:02PM
Credit: Tobias Stoeckmann
Vulnerable: Gentoo Linux
dhcpcd dhcpcd 5.2.12
dhcpcd dhcpcd 5.2.10
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus