Apache Subversion CVE-2014-3528 Insecure Authentication Weakness

Bugtraq ID: 68995
Class: Unknown
CVE: CVE-2014-3528
Remote: Yes
Local: No
Published: Aug 01 2014 12:00AM
Updated: Oct 26 2016 01:16AM
Credit: Bert Huijben
Vulnerable: Ubuntu Ubuntu Linux 14.04 LTS
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
Oracle Enterprise Linux 7
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
Gentoo Linux
Apple Xcode 6.0.1
Apple Xcode 2.4.1
Apple Xcode 6.0
Apple Xcode 5.0
Apple Xcode 4.4
Apple Xcode 4.3.3
Apple Xcode 4.3.2
Apple Xcode 4.3.1
Apple Xcode 4.3
Apple Xcode 4.2.1
Apple Xcode 4.2
Apple Xcode 4.1.1
Apple Xcode 4.0.2
Apple Xcode 4.0.1
Apple Xcode 3.2.5
Apple Xcode 3.2.4
Apple Xcode 3.2.3
Apple Xcode 3.2.2
Apple Xcode 3.2.1
Apple Xcode 3.1.4
Apple Xcode 3.1.3
Apple Xcode 3.1.2
Apple Xcode 3.1.1
Apple Xcode 3.1
Apple Xcode 3.0
Apple Xcode 2.3
Apple Xcode 2.2
Apple Xcode 2.1
Apple Xcode 2.0
Apache Subversion 1.8.5
Apache Subversion 1.8.1
Apache Subversion 1.8
Apache Subversion 1.7.11
Apache Subversion 1.7.10
Apache Subversion 1.7.1
Apache Subversion 1.7
Apache Subversion 1.8.6
Apache Subversion 1.8.4
Apache Subversion 1.8.3
Apache Subversion 1.8.2
Apache Subversion 1.7.9
Apache Subversion 1.7.8
Apache Subversion 1.7.7
Apache Subversion 1.7.6
Apache Subversion 1.7.5
Apache Subversion 1.7.4
Apache Subversion 1.7.3
Apache Subversion 1.7.2
Apache Subversion 1.7.15
Apache Subversion 1.7.14
Apache Subversion 1.7.13
Apache Subversion 1.7.12
Not Vulnerable: Apple Xcode 6.2


 

Privacy Statement
Copyright 2010, SecurityFocus