libvirt XML External Entity CVE-2014-5177 Multiple Information Disclosure Vulnerabilities

libvirt is prone to multiple information disclosure vulnerabilities.

Successfully exploiting these issues may allow an attacker to obtain sensitive information or cause denial of service. This may aid in further attacks.

libvirt 1.0.0 through 1.2.x prior to 1.2.5 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus