OpenSSL DTLS CVE-2014-3506 Remote Denial of Service Vulnerability

OpenSSL is prone to a denial-of-service vulnerability.

Attackers may exploit this issue to consume large amounts of memory, resulting in a denial-of-service condition.

The following versions are vulnerable:

OpenSSL 0.9.8 versions prior to 0.9.8zb.
OpenSSL 1.0.0 versions prior to 1.0.0n.
OpenSSL 1.0.1 versions prior to 1.0.1i.


 

Privacy Statement
Copyright 2010, SecurityFocus