Drupal Fasttoggle Module Access Bypass Vulnerability

The Fasttoggle module for Drupal is prone to an access-bypass vulnerability.

Successfully exploiting this issue may allow an attacker to bypass certain security restrictions and perform unauthorized actions.

Fasttoggle 7.x-1.3 versions prior to 7.x-1.5 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus