Serf CVE-2014-3504 SSL Certificate Validation Information Disclosure Vulnerability

Bugtraq ID: 69238
Class: Design Error
CVE: CVE-2014-3504
Remote: Yes
Local: No
Published: Aug 14 2014 12:00AM
Updated: Oct 26 2016 01:16AM
Credit: Ben Reser
Vulnerable: Ubuntu Ubuntu Linux 14.04 LTS
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
Ubuntu Ubuntu Linux 12.04 LTS
Serf Project Serf 1.3.6
Serf Project Serf 0.2
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
Gentoo Linux
Not Vulnerable: Serf Project Serf 1.3.7


 

Privacy Statement
Copyright 2010, SecurityFocus