WordPress WP Content Source Control Plugin 'download.php' Directory Traversal Vulnerability

Bugtraq ID: 69278
Class: Input Validation Error
CVE: CVE-2014-5368
Remote: Yes
Local: No
Published: Aug 19 2014 12:00AM
Updated: Aug 21 2014 12:12AM
Credit: Henri Salo
Vulnerable:
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus