OpenStack Horizon Host Aggregates Interface CVE-2014-3594 HTML Injection Vulnerability

Bugtraq ID: 69291
Class: Input Validation Error
CVE: CVE-2014-3594
Remote: Yes
Local: No
Published: Aug 19 2014 12:00AM
Updated: Aug 19 2014 12:00AM
Credit: Dennis Felsch, and Mario Heiderich
Vulnerable: OpenStack Horizon 2014.1.1
OpenStack Horizon 2014.1.2
OpenStack Horizon 2014.1
OpenStack Horizon 2013.2.3
OpenStack Horizon 2013.2.2
OpenStack Horizon 2013.2.1
OpenStack Horizon 2013.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus