IBM WebSphere Application Server CVE-2014-3070 Security Bypass Vulnerability

Bugtraq ID: 69296
Class: Unknown
CVE: CVE-2014-3070
Remote: Yes
Local: No
Published: Aug 18 2014 12:00AM
Updated: Apr 13 2015 09:09PM
Credit: IBM
Vulnerable: IBM Websphere Application Server 8.5.5.2
- IBM AIX 4.3
- Linux kernel 2.3 .x
- Microsoft Windows NT 4.0
- Sun Solaris 8_sparc
IBM Websphere Application Server 8.5.5.1
IBM Websphere Application Server 8.5.5.0
IBM Websphere Application Server 8.0.0.9
IBM Websphere Application Server 8.0.0.8
IBM Websphere Application Server 8.0.0.7
IBM Websphere Application Server 8.0.0.6
Not Vulnerable: IBM Websphere Application Server 8.5.5.3
- IBM AIX 4.3
- Linux kernel 2.3 .x
- Microsoft Windows NT 4.0
- Sun Solaris 8_sparc
IBM Websphere Application Server 8.0.0.10


 

Privacy Statement
Copyright 2010, SecurityFocus