Eterm Screen Dump Escape Sequence Local File Corruption Vulnerability

Solution:
Gentoo Linux has released an advisory. Users who have installed x11-terms/eterm are advised to upgrade to eterm-0.9.2-r3 by issuing the following commands:

emerge sync
emerge -u eterm
emerge clean

This issue has been addressed in Eterm 0.9.2. Users are advised to upgrade.


Michael Jennings Eterm 0.8.10

Michael Jennings Eterm 0.9.1


 

Privacy Statement
Copyright 2010, SecurityFocus