Netscape Style Sheet Denial Of Service Vulnerability

Bugtraq ID: 6937
Class: Failure to Handle Exceptional Conditions
CVE:
Remote: Yes
Local: No
Published: Feb 25 2003 12:00AM
Updated: Feb 25 2003 12:00AM
Credit: Discovery of this vulnerability has been credited to "Jocke" <jux@beer.com>.
Vulnerable: Netscape Navigator 7.0
Netscape Navigator 6.0
Mozilla Browser 1.1
Mozilla Browser 1.0.1
Galeon Galeon Browser 1.2.6
Not Vulnerable: Netscape Communicator 4.79
+ SGI IRIX 6.5.17
+ SGI IRIX 6.5.16
+ SGI IRIX 6.5.15
+ Sun Linux 5.0.6
+ Sun Linux 5.0.5
+ Sun Linux 5.0.3
+ Sun Linux 5.0
Konqueror Konqueror the web browser 2.2.2


 

Privacy Statement
Copyright 2010, SecurityFocus