Squid CVE-2014-3609 Remote Denial of Service Vulnerability

Squid is prone to a remote denial-of-service vulnerability.

Attackers can exploit this issue to crash the application, resulting in denial-of-service conditions.

Squid versions 3.0 through 3.3.12, and 3.4 through 3.4.6 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus