Apple QuickTime/Darwin Streaming Server Parse_XML.CGI Cross-Site Scripting Vulnerability

Bugtraq ID: 6958
Class: Input Validation Error
CVE: CVE-2003-0053
Remote: Yes
Local: No
Published: Feb 24 2003 12:00AM
Updated: Mar 19 2015 09:11AM
Credit: The discovery of this vulnerability has been credited to Ollie Whitehouse from @stake.
Vulnerable: Apple Darwin Streaming Server 4.1.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus