Linux Kernel Magic Mouse HID Device Driver CVE-2014-3181 Stack-Based Buffer Overflow Vulnerability

Linux Kernel is prone to a stack-based buffer-overflow vulnerability.

A local attacker can exploit this issue to crash the affected application, denying service to legitimate users. Due to the nature of this issue, arbitrary code-execution may be possible; however this has not been confirmed.


 

Privacy Statement
Copyright 2010, SecurityFocus