EMC Documentum Content Server CVE-2014-4621 Remote Privilege Escalation Vulnerability

Bugtraq ID: 69817
Class: Design Error
CVE: CVE-2014-4621
Remote: Yes
Local: No
Published: Sep 15 2014 12:00AM
Updated: Sep 15 2014 12:00AM
Credit: The vendor reported this issue.
Vulnerable: EMC Documentum Content Server 7.1 P07
EMC Documentum Content Server 7.1 P06
EMC Documentum Content Server 7.1 P05
EMC Documentum Content Server 7.1 P02
EMC Documentum Content Server 7.1
EMC Documentum Content Server 7.0 P14
EMC Documentum Content Server 7.0 P13
EMC Documentum Content Server 7.0
EMC Documentum Content Server 6.7 SP2 P16
EMC Documentum Content Server 6.7 SP2 P15
EMC Documentum Content Server 6.7 SP2 P14
EMC Documentum Content Server 6.7 SP2 P13
EMC Documentum Content Server 6.7 SP2
Not Vulnerable: EMC Documentum Content Server 7.1 P08
EMC Documentum Content Server 7.0 P15
EMC Documentum Content Server 6.7 SP2 P17


 

Privacy Statement
Copyright 2010, SecurityFocus