Adobe Reader and Acrobat CVE-2014-0565 Remote Code Execution Vulnerability

Bugtraq ID: 69824
Class: Unknown
CVE: CVE-2014-0565
Remote: Yes
Local: No
Published: Sep 16 2014 12:00AM
Updated: Sep 16 2014 12:00AM
Credit: Wei Lei and Wu Hongjun of Nanyang Technological University
Vulnerable: Adobe Reader 10.1.3
Adobe Reader 10.1.2
Adobe Reader 10.1.1
Adobe Reader 10.1
Adobe Reader 10.0.3
Adobe Reader 10.0.2
Adobe Reader 10.0.1
Adobe Reader 10.0
Adobe Acrobat 10.1.3
Adobe Acrobat 10.1.2
Adobe Acrobat 10.1.1
Adobe Acrobat 10.1
Adobe Acrobat 10.0.3
Adobe Acrobat 10.0.2
Adobe Acrobat 10.0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus