Adobe Reader and Acrobat CVE-2014-0567 Heap Based Buffer Overflow Vulnerability

Bugtraq ID: 69827
Class: Boundary Condition Error
CVE: CVE-2014-0567
Remote: Yes
Local: No
Published: Sep 16 2014 12:00AM
Updated: Sep 17 2014 02:37PM
Credit: Anonymously reported through HP's Zero Day Initiative.
Vulnerable: Adobe Reader 10.1.3
Adobe Reader 10.1.2
Adobe Reader 10.1.1
Adobe Reader 10.1
Adobe Reader 10.0.3
Adobe Reader 10.0.2
Adobe Reader 10.0
Adobe Acrobat 10.1.3
Adobe Acrobat 10.1.2
Adobe Acrobat 10.1.1
Adobe Acrobat 10.1
Adobe Acrobat 10.0.3
Adobe Acrobat 10.0.2
Adobe Acrobat 10.0.1
Adobe Acrobat 10.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus