Apple iOS CVE-2014-4384 Local Privilege Escalation Vulnerability

Apple iOS for the iPhone, the iPod touch, and the iPad is prone to a local privilege-escalation vulnerability.

Successfully exploiting this issue can allow attackers to elevate privileges and and install unverified applications.

NOTE: This issue was previously discussed in BID 69882 (Apple iOS Prior to iOS 8 and TV Prior to TV 7 Multiple Vulnerabilities) but has been given its own record to better document it.


 

Privacy Statement
Copyright 2010, SecurityFocus